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1.	 EVc units cannot be used safely without a battery pack cooling box and fan.

2.	 EVc units should not be used without training from NuVant staff.

3.	 EVc users must wear safety glasses.

4.	 EVc users should use safety barriers (e.g. Plexiglas, poly-carbonate, shatter proofglass, 

etc.) for protection during pack reconditioning.

5.	 EVd users should use an insulating electrical mat, safety glasses and high voltage 

gloves.

6.	 Always wear personal protective equipment when assembling battery packs, connect-

ing the battery to EVd harness, operating the power tester, and installing the battery 

into enclosures. NuVant Systems is not responsible for any property damage and/or 

injury that occurs during use of equipment.
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Safety Disclaimer2

Caution: (Glossary of Terms can be found at end of document)

Failure to take the above precautions will result in injury or death.

Abbreviations/Symbols 3

amp

amp-hour

depth of discharge

high-voltage

current

lithium ion

nickel cadmium

nickel metal hydride

ohm

open circuit voltage

Quick Response code (found on Toyota modules)

resistance

state of charge

voltage

watt-hour
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EVc Software and Files4

Software:

EVc Software and Files 5

•	 EVcharge - used for EVc operation and data analysis. 

•	 TeamViewer - used for remote training by NuVant staff and diagnostics. 

•	 WPS Office - used for module data analysis and pack building. 

•	 Battery Pack Builder - used for module data analysis and pack building. 

Resources:

Files (EVc Materials folder):

•	 Battery Webinar.pdf - Printable copy of Battery Repair Webinar

•	 Full EVc and EVd Manual.pdf - user manual for EVc operation 

•	 Pack Builder Manual.pdf - user manual for Pack Builder operation 

•	 Honda Reconditioning Instructions.pdf - Instructions on how to connect Honda  

modules and build cooling box 

•	 Pack Builder (Empty).xlsx - Empty copy of Pack Builder sheet, with inventory and 

templates Plan 

Files:

•	 Ford Escape Plan.xml 

•	 Honda Cylindrical Plan.xml 

•	 Toyota 10 Cell Plan.xml 

•	 Toyota Prius and Camry (Steps 3-8).xml 

•	 *Toyota Prius and Camry Plan.xml 

•	 Ford Fusion Plan.xml 

•	 Toyota 8 Cell (Highlander) Plan.xml 

•	 Toyota 12 Cell Plan.xml 

•	 Toyota Prius and Camry (Steps 5-8).xml

*this is the primary plan
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•	 Socket wrenches (to remove enclosure)

•	 HV plug (to remove enclosure, see images below)

•	 Voltmeter (to read module voltages)

•	 QR code scanner (to read/store QR codes)

•	 Spray bottle with phenolphthalein solution (1%)

1.	 Fill a spray bottle with 1% phenolphthalein solution 

2.	 Spray the sides of battery modules, including terminals

3.	 Wait a few minutes 

4.	 The clear solution will turn pink indicating the presence of leaking electrolyte 

5.	 Remove/reject leaking modules 

6.	 Wipe solution off of modules with wet towel

*Phenolphthalein Leak Test: 

Pre-Reconditioning6

Core Inspection

Tools Needed:

Procedure

Pre-Screening Process

Pre-Reconditioning 7

1.	 Visually inspect the outer enclosure

2.	 REJECT any cores that have:

A.	 Painting on part or entire enclosure

B.	 Third-party reconditioner/rebuild labels or logos

C.	 Damage/markings

3.	 Remove outer enclosure and inspect modules

4.	 REJECT any cores that have:

A.	 Leaking modules (white powder at terminals, or stains on bottom plate) –  

Phenolphthalein solution can also be used to detect leaks*

B.	 Modules with visible markings (for example, numbers, marker pens, tape, stickers)

C.	 Modules with voltages below 6 V

D.	 Non-sequential modules (QR codes should read in a sequential fashion)

1.	 Inventory and document cores

A.	 Vehicle type

B.	 Number of modules

C.	 Markings 

2.	 Remove outer enclosure from cores

3.	 Remove modules from tie rods and note any 

markings on modules

4.	 Manually measure module voltage with  

voltmeter (reject if below 6V)

5.	 Scan module QR codes and record module  

mass in “Inventory A” spreadsheet 

6.	 Place modules in “Inventory A -  

Pre-reconditioned Modules” shelf

After cores arrive, their enclosures must be opened to pre-screen the modules.

HV Plug 1: Prius (‘04-’10),  
Camry (‘07-’11)

QR code scanner Phenolphthalein indicatorHV Plug 2: Prius (‘11-’15),  
Camry (‘12-’17)
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1.	 From the Module Inventory A shelf select 30 modules

2.	 Number modules (User Label) on one side. This is your own numbering system.

3.	 Install modules into tie rods. For the Toyota Prius tie rods, assemble 28 modules, and 

for Toyota Camry, connect 34 modules. These are the four metal rods (two below & two 

above) and end plates. Alternate the positive and negative terminals on each side. 

4.	 Make sure that your modules are clamped securely and place onto the cooling box.

5.	 Connect the EVc cables to the modules using the ring terminals. Do not exceed torque 

of 50 in-lbs (use a medium setting on drill). 

A.	 EVc-30: For Prius, connect the first 28 cables and disconnect cables 29 and 30 

from the front panel. For Camry, connect 30 cables and save the remaining 4 

modules for later reconditioning.

B.	 EVc-12: For Prius & Camry, connect 12 cables to first 12 modules. You can only 

recondition 12 modules at a time.

6.	 THE COOLING BOX AND FAN MUST BE ON DURING RECONDITIONING. 

Module Reconditioning – EVc8

Preparation

Module Reconditioning – EVc 9

28 modules clamped with tie rods and end plates

1.	 Push red button to turn on EVc and turn on laptop. Make sure USB cord 

from the EVc is connected to the laptop. Open the EVcharge software 

located on the desktop. 

2.	 The laptop should automatically recognize the device. Close the  

National Instruments prompt (select “do nothing”).

Connecting the EVc and software
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Module Reconditioning – EVc10 Module Reconditioning – EVc 11

4.	 If the window does not appear, under “Tools,” click “Configure” to re-open the  

“Instrument Select” window. Once EVcharge software recognizes the EVc instrument, 

you should see the correct voltage readings for the channels on the left side of the 

window (under Voltage). 

5.	 Type in the correct number of channels to use in the “Use first # of channels” box. This 

is usually 28 or 30, depending on how many modules you connect. For example, when 

reconditioning just a Toyota Prius pack, channels 29 and 30 are inactive.

3.	 The “Instrument Select” window should automatically open. Select your device from 

the list and click “OK.” If you have previously used this instrument on this laptop, it may 

automatically connect (the module voltages appear on the left hand side).

The project plan file contains the appropriate charge/discharge steps for each type of 

battery. For each step, the individual modules either charge or discharge to the appropriate 

cut-off voltage or time limit. Once all modules reach the cut-off, the next step begins. This 

plan/recipe is all contained in the project file. No other input needed from the EVc user 

aside from the steps below.

1.	 Go to “File” > “Open Project File”. Select the proper plan file (.xml) to open. For Toyota 

Prius and Camry modules, select the “Toyota Prius and Camry Plan.xml”.

Opening and running plan (or project) file
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2.	 When the file opens, your treatment plan oyota Prius and Camry Plan.xml” will be 

displayed. Detailed plan steps are shown in Appendix.

3.	 Click the green “PLAY” button on the upper left to start the reconditioning.

A.	 Make sure that the “Battery Connect/Disconnect” button is pushed in on the EVC 

front panel.

B.	 If your EVc software is not activated for your instrument, please contact us. 

C.	 If you have the activation code for your instrument, go to “Help” > “Advanced 

Activate” and enter the code.

4.	 A window will pop up asking where to save your data files.

A.	 Click on desktop under “Quick Access” on the left.

B.	 Click “New Folder” and name it something such as “Pack 1”

C.	 Click into the newly created folder and select “OK”.

Module Reconditioning – EVc12 Module Reconditioning – EVc 13
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Module Reconditioning – EVc14 Building Inventory 15

5.	 When the reconditioning process starts, you will hear a click and the “Activate” channel 

lights will turn green in the software. The process will take 20-24 hours.

6.	 When reconditioning ends, the software will display “Plan Completed” and all the 

green lights on the left will turn off. You are now ready to view the data results.

1.	 Open EVcharge software and select “Open Measurement File” under “File” in the 

Toolbar.

2.	 Select the discharge file used for diagnostic (in this case, “Discharge_07”). The data 

will load. 

3.	 Click on the “Battery Rs” window to fill the “Cell Rs” (Resistance) column of the data. 

Move the cursor to the 30 minute mark.

Exporting summary files from data
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Building Inventory16 Building Inventory 17

4.	 Click “File” > “Export Summary”

5.	 Enter the QR codes and User Custom Number. Use the QR code reader included with 

the instrument.

6.	 Click accept and save the summary file as “Summary” in the same folder as your data.

1.	 Open Battery Pack Builder

Adding Modules to Your Inventory

3.	 Choose the summary file you wish to import and click OK

2.	 To add modules to your inventory, go to File, Add Summary
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4.	 The software will automatically separate “High Resistance” and “Low Capacity”  

modules into their own tabs. All satisfactory modules will be added to your “Inventory.” 

Building Inventory18 Building Inventory 19

5.	 Note that your Battery Pack Builder data is stored on your computer under  

“Documents” in the “EVc-BatteryInventory” folder. This includes the “High Resistance,” 

“Low Capacity,” “Inventory” and “Used for Packs” modules. Battery Pack Builder clears 

the High Resistance and Low Capacity tabs automatically (each time you close the 

software), but the module data is stored in these CSV files.

6.	 Continue adding modules to your “Inventory” via summary files until you have enough 

to build a pack.

Build Toyota Prius Pack (28 modules) from Inventory

1.	 Go to “Inventory”

2.	 On Target Pack Size, choose 28

3.	 Click “Sort By Capacity”

4.	 Click “Extract Best”
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Building Inventory20 Building Inventory 21

5.	 Click “Build Pack Specs” tab. This shows you the modules chosen and how to arrange 

them as blocks. This also shows what the block voltages are on the right.

6.	 In this example, Block 1 is Mod# 942 and 3959, Block 2 is 946 and 3956, Block 3…

7.	 Click “Generate Report” tab. Fill in Company, Battery Pack Build, and Description. 

8.	 Click “Generate Report in HTML”

9.	 The default save location is under “Documents” and “EZware_user_files.” Type a file 

name (e.g., John Smith 001) and click OK.

10.	 Both an HTML and a CSV file will be saved. You can open the HTML file to view your 

pack.
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Appendix22 Appendix 23

Plan file: Toyota Prius and Camry (Trickle Charge) 120.xml Glossary Of Terms

•	 Amp (I) – Unit for measurement of electric current as 1 coulomb/second.

•	 Amp-hour capacity (Ah) – Battery charge capacity. Defined as current output  

multiplied by time. A battery capable of outputting 2 Amp of current for 2 hours is a 4 

Ah battery.

•	 Anode – The negative battery terminal during discharge. In a charged NiMH battery 

this is designated as MH, where M is a mixed metal and H is a hydrogen.

•	 C-rate – Discharge current is expressed as a C-rate in order to normalize against 

battery capacity, which varies between different batteries. A C-rate is a measure of 

the rate at which a battery is discharged relative to its maximum capacity. A 1C rate 

means that the discharge current will discharge the entire battery in 1 hour. For a 100 

Ah battery, this equates to a discharge current of 100 Amps. A 5C rate for this battery 

is 500 Amps. C/2 is 50 Amps.

•	 Cell – The smallest form a battery can take. Comprised of a single anode/cathode pair, 

a separator, and an electrolyte. 

•	 Charge current – The battery is charged at ~1C-rate (to roughly 70 percent SOC) 

before transitioning to lower C-rates (tapering eventually to ≤ C/10)

•	 Current – Flow of electric charge measured in amps I orcoulombssecond

•	 Cut-off voltage – Also called the end of discharge voltage or VEOD. 

•	 Cycle – A single sequence of charge and discharge.

•	 Cycle life – An estimate of the number of cycles a battery can be subjected to before it 

no longer meets performance standards. Actual cycle life is dependent on factors such 

as temperature, DOD, cycling rate, etc.

•	 Depth of discharge (% DOD) – The percentage of battery capacity that has been 

discharged expressed as a percentage of maximum capacity. A discharge to at least 

80 % DOD is referred to as a deep discharge.[1]

•	 Electrolyte – A chemical solution which conducts electric current by means of mobile 

ions. The NiMH battery electrolyte is potassium hydroxide in water (30%).

•	 Energy density (Wh/L) – Energy in the battery per unit volume. Characteristic of 

chemistry and packaging design. Determines battery size needed to achieve a given 

electric range for the vehicle.
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Appendix24 Appendix 25

Glossary Of Terms (Cont’d)

•	 Float charge – Constant current charging at a current low enough rate (C/10 or less) 

to avoid swelling due to oxygen evolution at the positive electrode. 

•	 Internal resistance () – Resistance to flow of current within only the cell or module 

itself.

•	 Maximum continuous discharge current – The maximum current at which the battery 

can be discharged continuously. This limit is usually defined by the battery  

manufacturer in order to prevent excessive discharge rates that would damage the 

battery or reduce its capacity. Along with the maximum continuous power of the  

motor, this defines the top speed and acceleration of the vehicle.[1]

•	 Maximum 30-sec discharge pulse current – The maximum current at which the 

battery can be discharged for pulses of up to 30 seconds. This limit is usually defined 

by the battery manufacturer in order to prevent excessive discharge rates that would 

damage the battery or reduce its capacity. Along with the peak power of the electric 

motor, this defines the acceleration performance (0-60 mph time) of the vehicle. [1]

•	 Memory effect – An issue in NiMH and NiCd batteries observed after repetitive low 

DOD cycles in which the battery seems to “remember” this low DOD and behave as 

though it represents full discharge. This results in reversible loss of capacity due to 

increased resistance in the repeatedly uncycled material within the battery.

•	 Module – Several battery cells connected in series. The total voltage of the module is 

the sum of the individual cell voltages. The nominal module voltage for Toyota  

prismatic NiMH batteries is 7.2 V.

•	 Nominal voltage – The reference, or standard, voltage of the battery. The NiMH cell 

nominal voltage is 1.2 V.

•	 Nominal energy (Wh) – “energy capacity” or “Watt-hour capacity”. The total  

Watt-hours available when the battery is  fully discharged at a given C-rate.[1]

•	 Open-circuit voltage – The voltage between the battery terminals with no load  

applied. The open-circuit voltage depends on the battery state of charge, increasing 

with state of charge.

•	 Resistance () – Material property, indicative of difficulty in passing charge through 

said material. Measured in ohms. Resistance is the inverse of conductance.

Glossary Of Terms (Cont’d)

•	 Separator – A material within the battery cell, between the cathode and the anode. 

It should allow charge to flow between the two poles of the battery, but never permit 

them to touch.

•	 Specific Energy (Wh/kg) – The nominal battery energy per unit mass, sometimes 

referred to as the gravimetric energy density. Specific energy is a characteristic of the 

battery chemistry and packaging. Along with the energy consumption of the vehicle, it 

determines the battery weight required to achieve a given electric range.[1]

•	 Specific power (W/kg) – The maximum available power per unit mass. Specific power 

is a characteristic of the battery chemistry and packaging. It determines the battery 

weight required to achieve a given performance target. 

•	 State of Charge (% SOC) – An expression of the present battery capacity as a  

percentage of maximum capacity. SOC is generally calculated using current  

integration to determine the change in battery capacity over time. 

•	 Voltage (V) – Electrical potential difference between two points (ex. terminals of  

battery). 1 volt will cause a current of 1 amp to flow through a resistance of 1 ohm
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